<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>A Letter to Mama | Photograph | ABIKU | Poems by Ojo Taiye - Artvilla</title>

<script type='text/javascript'>
var ct_ajaxurl = 'https://www.artvilla.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.artvilla.com/poems-by-ojo-taiye/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A LETTER TO MAMA tell mama, i am a body of water drowning with broken dreams the face of an orphan seashell whose sun walk into darkness Photograph a frozen man smiles each time i enter mother’s bedroom who he was and how he got there i don’t know. i was told, he left for ... Read more..." />
<meta name="twitter:title" content="A Letter to Mama | Photograph | ABIKU | Poems by Ojo Taiye - Artvilla" />
<meta name="twitter:image" content="https://www.artvilla.com/wp-content/uploads/2017/06/Poems-by-Ojo-Taiye.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Artvilla &raquo; Feed" href="https://www.artvilla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Artvilla &raquo; Comments Feed" href="https://www.artvilla.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Artvilla &raquo; A Letter to Mama | Photograph | ABIKU | Poems by Ojo Taiye Comments Feed" href="https://www.artvilla.com/poems-by-ojo-taiye/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.artvilla.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css'  href='https://www.artvilla.com/wp-content/plugins/tubepress_pro_5_1_5/web/themes/default/css/tubepress.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-theme-1-css'  href='https://www.artvilla.com/wp-content/plugins/tubepress_pro_5_1_5/web/themes/vimeo.com-clone/css/vimeo.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext&#038;ver=1.3.45' type='text/css' media='all' />
<link rel='stylesheet' id='vtprd-front-end-style-css'  href='https://www.artvilla.com/wp-content/plugins/pricing-deals-for-woocommerce/core/css/vtprd-front-end-min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.artvilla.com/wp-content/plugins/category-post-list-widget/css/main.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.artvilla.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.artvilla.com/wp-content/plugins/gp-premium/addons/generate-secondary-nav/inc/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.artvilla.com/wp-content/plugins/gp-premium/addons/generate-secondary-nav/inc/css/mobile.css?ver=0.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.artvilla.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.artvilla.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.artvilla.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.8' type='text/css' media='all' />
<style id='woocommerce-general-inline-css' type='text/css'>
.woocommerce .page-header-image-single {display: none;}.woocommerce .entry-content,.woocommerce .product .entry-summary {margin-top: 0;}.related.products {clear: both;}.checkout-subscribe-prompt.clear {visibility: visible;height: initial;width: initial;}@media (max-width:768px) {.woocommerce .woocommerce-ordering, .woocommerce-page .woocommerce-ordering {float: none;}.woocommerce .woocommerce-ordering select {max-width: 100%;}.woocommerce ul.products li.product, .woocommerce-page ul.products li.product, .woocommerce-page[class*=columns-] ul.products li.product,.woocommerce[class*=columns-] ul.products li.product {width: 100%;float: none;}}
</style>
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.artvilla.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.3.45' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.artvilla.com/wp-content/themes/generatepress/style.css?ver=1.3.45' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.artvilla.com/wp-content/themes/generatepress/css/mobile.min.css?ver=1.3.45' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.artvilla.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='https://www.artvilla.com/wp-content/themes/generatepress/css/ie.min.css?ver=1.3.45' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.artvilla.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-braintree-css'  href='https://www.artvilla.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/assets/css/frontend/wc-braintree.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css'  href='https://www.artvilla.com/wp-content/plugins/gp-premium/addons/generate-blog/inc/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.artvilla.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.artvilla.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.artvilla.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.artvilla.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/tubepress_pro_5_1_5/web/js/tubepress.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/tubepress_pro_5_1_5/web/js/wordpress-ajax.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://www.artvilla.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.artvilla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.artvilla.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 3.0.8" />
<link rel='shortlink' href='https://wp.me/p2GZvw-f2G' />
<link rel="alternate" type="application/json+oembed" href="https://www.artvilla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.artvilla.com%2Fpoems-by-ojo-taiye%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.artvilla.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.artvilla.com%2Fpoems-by-ojo-taiye%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36043931-7', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_5","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="pingback" href="https://www.artvilla.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://www.artvilla.com/poems-by-ojo-taiye/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Letter to Mama | Photograph | ABIKU | Poems by Ojo Taiye" />
<meta property="og:url" content="https://www.artvilla.com/poems-by-ojo-taiye/" />
<meta property="og:description" content="A LETTER TO MAMA tell mama, i am a body of water drowning with broken dreams the face of an orphan seashell whose sun walk into darkness Photograph a frozen man smiles each time i enter mother’s be…" />
<meta property="article:published_time" content="2017-06-06T02:56:34+00:00" />
<meta property="article:modified_time" content="2017-06-06T02:56:34+00:00" />
<meta property="og:site_name" content="Artvilla" />
<meta property="og:image" content="https://www.artvilla.com/wp-content/uploads/2017/06/Poems-by-Ojo-Taiye.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.artvilla.com/wp-content/uploads/2017/06/Poems-by-Ojo-Taiye.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#footer {
	display: none;
}

.tubepress_normal_embedded_wrapper, .tubepress_thumbnail_area {
	width: auto !important;
}

.tubepress_normal_embedded_wrapper {
	position: relative !important;
	padding-bottom: 56.25% !important;
	padding-top: 30px !important;
	height: 0 !important;
	margin-bottom: 20px !important;
}

.youtube-player {
	position: absolute !important;
	top: 0 !important;
	left: 0 !important;
	width: 100% !important;
	height: 100% !important;
}			</style>
		</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-57826 single-format-standard wp-custom-logo post-image-below-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-right  featured-image-active right-sidebar nav-below-header contained-header one-container active-footer-widgets-1 nav-aligned-left header-aligned-left dropdown-hover">
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
			<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header grid-container grid-parent">
		<div class="inside-header grid-container grid-parent">
						<div class="site-logo">
			<a href="https://www.artvilla.com/" title="Artvilla" rel="home">
				<img class="header-image" src="https://www.artvilla.com/wp-content/uploads/2016/08/cropped-artvilla-logo.png" alt="Artvilla" title="Artvilla" />
			</a>
		</div>					</div><!-- .inside-header -->
	</header><!-- #masthead -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
		<div class="inside-navigation grid-container grid-parent">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-art-poetry-and-music-links" class=" menu sf-menu"><li id="menu-item-45094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-45094"><a href="https://www.artvilla.com/">Art<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-7408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7408"><a href="https://www.artvilla.com/art-lessons/">Free Online Art Lessons at Artvilla<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-7409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7409"><a href="https://www.artvilla.com/drawing-people/">How to Draw People |Human  Figure Drawing</a></li>
		<li id="menu-item-7410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7410"><a href="https://www.artvilla.com/painting-abstracts/">How To Paint Abstract Art Painting Abstracts</a></li>
		<li id="menu-item-7411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7411"><a href="https://www.artvilla.com/painting-impressionism/">How to Paint Impressionism like Monet</a></li>
		<li id="menu-item-7412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7412"><a href="https://www.artvilla.com/painting-landscapes/">How to Paint Landscapes in Oils Watercolors and Acrylics</a></li>
		<li id="menu-item-7413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7413"><a href="https://www.artvilla.com/painting-portraits/">How to Paint Portraits of People Oil acrylics Watercolor</a></li>
	</ul>
</li>
	<li id="menu-item-53212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53212"><a href="https://www.artvilla.com/waldemar-januszczak-art-documentaries/">Waldemar Januszczak Art Documentaries</a></li>
	<li id="menu-item-57365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57365"><a href="https://www.artvilla.com/renaissance-artists-search/">Renaissance Artists a Search</a></li>
	<li id="menu-item-47800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47800"><a href="https://www.artvilla.com/impressionist-artists/">Impressionist Artists</a></li>
	<li id="menu-item-47891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47891"><a href="https://www.artvilla.com/post-impressionism-artists/">Post Impressionist Artists</a></li>
	<li id="menu-item-48152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48152"><a href="https://www.artvilla.com/cubism-artists/">Cubist Artists</a></li>
	<li id="menu-item-52430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52430"><a href="https://www.artvilla.com/links.htm">Art Links</a></li>
	<li id="menu-item-54248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54248"><a href="https://www.artvilla.com/film-noir-stylish-hollywood-crime-dramas/">Film Noir</a></li>
	<li id="menu-item-48433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48433"><a href="https://www.artvilla.com/gallery.htm">Modern Art Paintings</a></li>
	<li id="menu-item-53554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53554"><a href="https://artforsaleoriginal.com/">Original Art for Sale</a></li>
</ul>
</li>
<li id="menu-item-45095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-45095"><a title="Robin Ouzman Hislop" href="https://www.artvilla.com/">Poetry<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-47447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47447"><a href="https://www.artvilla.com/poetry-video-galleries/">Poetry Videos</a></li>
	<li id="menu-item-7433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7433"><a href="https://www.artvilla.com/wordplay/">Wordplay</a></li>
	<li id="menu-item-53616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53616"><a href="https://www.artvilla.com/robin-ouzman-hislop/">Robin Ouzman Hislop</a></li>
	<li id="menu-item-48128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48128"><a href="https://www.artvilla.com/ask-of-me-a-poem-by-seymour-shubin/">Seymour Shubin</a></li>
	<li id="menu-item-48784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48784"><a href="https://www.artvilla.com/waiting-for-the-someday-bus-poem-by-dandelion-de-la-rue/">Dandelion De La Rue</a></li>
	<li id="menu-item-52703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52703"><a href="https://www.artvilla.com/joan-pond-poetry/">Joan Pond</a></li>
	<li id="menu-item-48507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48507"><a href="https://www.artvilla.com/sylvia-plath-reads-poetry/">Plath</a></li>
	<li id="menu-item-48506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48506"><a href="https://www.artvilla.com/bluebird/">Bukowski</a></li>
	<li id="menu-item-22390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22390"><a href="https://www.artvilla.com/porat/">Elisha Porat</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.artvilla.com/marilyn/">Marilyn McIntyre</a></li>
	<li id="menu-item-48399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48399"><a href="https://www.artvilla.com/selected-poems-by-david-michael-jackson/">David Michael Jackson Poems</a></li>
	<li id="menu-item-7436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7436"><a href="https://artvilla.com/plinks.htm">Poetry Links</a></li>
	<li id="menu-item-57736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57736"><a href="https://www.artvilla.com/famous-poems/">Famous Poems</a></li>
</ul>
</li>
<li id="menu-item-46093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-46093"><a href="https://www.artvilla.com/">Music<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-46095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46095"><a href="https://www.artvilla.com/music-instrument-lessons/">Music Lessons</a></li>
	<li id="menu-item-21848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21848"><a href="https://www.artvilla.com/women-jazz-musicians/">Women Jazz Musicians</a></li>
	<li id="menu-item-52432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52432"><a href="https://www.artvilla.com/the-folk-music-of-norman-tween-roaddog-1/">Norman Tween</a></li>
	<li id="menu-item-57403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57403"><a href="https://www.artvilla.com/spotify-jukebox/">Spotify Jukebox</a></li>
	<li id="menu-item-52431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52431"><a href="https://www.artvilla.com/music_links.htm">Music Links</a></li>
	<li id="menu-item-57343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57343"><a href="https://www.artvilla.com/country-spotify/">Country Stars on Spotify</a></li>
	<li id="menu-item-57342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57342"><a href="https://www.artvilla.com/popstars/">Pop Stars On Spotify</a></li>
</ul>
</li>
<li id="menu-item-55467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55467"><a href="https://www.artvilla.com/artvilla-google-search-2/">Search<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-55739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55739"><a href="https://www.artvilla.com/artvilla-google-search-2/">Search Artvilla with Google</a></li>
	<li id="menu-item-55496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55496"><a href="https://www.artvilla.com/search-youtube/">Search You Tube</a></li>
	<li id="menu-item-56313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56313"><a href="https://www.artvilla.com/search-vimeo/">Search Vimeo</a></li>
</ul>
</li>
<li id="menu-item-8668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8668"><a href="https://www.artvilla.com/contact/">Submissions and Contact</a></li>
<li id="menu-item-8625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8625"><a href="https://www.artvilla.com/plt/">Poetry Life and Times</a></li>
<li id="menu-item-53435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-53435"><a href="https://www.artvilla.com/">Members<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-54575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54575"><a href="https://www.artvilla.com/artvilla-mp3-files/">Free Music</a></li>
</ul>
</li>
<li id="menu-item-55394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-55394"><a href="https://www.artvilla.com/">Contributors<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-48281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48281"><a href="https://www.artvilla.com/andy-derryberry-at-artvilla/">Andy Derryberry</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://www.artvilla.com/kuypers/writing.htm">Janet Kuypers</a></li>
	<li id="menu-item-43581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43581"><a href="http://scars.tv/cgi-bin/framesmain.pl?writers">Scars Publication Writers</a></li>
	<li id="menu-item-46094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46094"><a href="https://www.artvilla.com/">Early Artvilla</a></li>
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="https://poetrylifetimes.blogspot.co.uk">Poetry Lifetimes with Sara Russell</a></li>
	<li id="menu-item-7440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7440"><a href="https://www.artvilla.com/aaapoetry/">Early Issues</a></li>
	<li id="menu-item-7439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7439"><a href="https://www.artvilla.com/archive.htm">1998 Archive</a></li>
</ul>
</li>
<li id="menu-item-57375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-57375"><a href="https://www.artvilla.com/">Sites<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-57374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57374"><a href="https://tunebee.com/">Tunebee</a></li>
	<li id="menu-item-57376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57376"><a href="https://artforsaleoriginal.com/">ArtforsaleOriginal</a></li>
	<li id="menu-item-7388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7388"><a href="https://motherbird.com">Motherbird</a></li>
	<li id="menu-item-57824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57824"><a href="http://abstractoriginalart.com/">Abstract Original Art</a></li>
	<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Scars" href="http://www.scars.tv">Scars Publications</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.artvilla.com/carmichael/">Chris Carmichael</a></li>
</ul>
</li>
<li id="menu-item-57477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57477"><a href="https://www.artvilla.com/mp3/music.htm">Free MP3&#8217;s</a></li>
</ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
				
			
<article id="post-57826" class="post-57826 post type-post status-publish format-standard has-post-thumbnail hentry category-ojo-taiye" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
		<div class="page-header-image-single grid-container grid-parent generate-page-header"><img width="1200" height="630" src="https://www.artvilla.com/wp-content/uploads/2017/06/Poems-by-Ojo-Taiye.jpg" class="attachment-full size-full wp-post-image" alt="Poems by Ojo Taiye" srcset="https://www.artvilla.com/wp-content/uploads/2017/06/Poems-by-Ojo-Taiye.jpg 1200w, https://www.artvilla.com/wp-content/uploads/2017/06/Poems-by-Ojo-Taiye-300x158.jpg 300w, https://www.artvilla.com/wp-content/uploads/2017/06/Poems-by-Ojo-Taiye-768x403.jpg 768w, https://www.artvilla.com/wp-content/uploads/2017/06/Poems-by-Ojo-Taiye-1024x538.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>		
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">A Letter to Mama | Photograph | ABIKU | Poems by Ojo Taiye</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="https://www.artvilla.com/poems-by-ojo-taiye/" title="9:56 pm" rel="bookmark"><time class="entry-date published" datetime="2017-06-05T21:56:34+00:00" itemprop="datePublished">June 5, 2017</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="https://www.artvilla.com/author/admin/" title="View all posts by Jackson" rel="author" itemprop="url"><span class="author-name" itemprop="name">Jackson</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<p><strong>A LETTER TO MAMA</strong></p>
<p>tell mama,</p>
<p>i am a body of water</p>
<p>drowning with broken dreams</p>
<p>the face</p>
<p>of an orphan</p>
<p>seashell</p>
<p>whose sun walk into darkness</p>
<p><strong>Photograph</strong></p>
<p>a frozen man smiles each time i enter mother’s bedroom</p>
<p>who he was and how he got there</p>
<p>i don’t know.</p>
<p>i was told, he left for Burma</p>
<p>and for long there wasn’t a hot or cold news about him</p>
<p>his broad jaw strikes me a lot</p>
<p>evincing the man, I was</p>
<p>as a child I thought mama loves photographs</p>
<p>but the frozen man seems to be the only hill she looks to</p>
<p>whenever lovers in the city garden coo</p>
<p>but why would she keep her heart close for a man</p>
<p>whose atlas is no where</p>
<p><strong>ABIKU</strong></p>
<p>This silence howls your name</p>
<p>the name you left to die in my skin</p>
<p>my ribcage now pines</p>
<p>rose flowers</p>
<p>you left with my orb</p>
<p>leaving shreds of</p>
<p>bittersweet pain</p>
<p>pains that talon</p>
<p>ripping through my sky like soot</p>
<p>here I am in Yemoja’s altar</p>
<p>a sorcerer</p>
<p>an enchanter</p>
<p>an owl that flies to be drench by rain</p>
<p>rain that makes night sleepless</p>
<p>that chases old demons for new</p>
<p>ones at dawn</p>
<p>your love for me is witchcraft</p>
<p>you, goddess of sex</p>
<p>you are Abiku:</p>
<p>winds that brings misfortune in</p>
<p>sunshine.</p>
<p>ARTIST STATEMENT</p>
<p>Ojo Taiye is a young Nigerian who uses poetry as a handy tool to hide<br />
his frustration with the society.<br />
<iframe type="text/html" width="336" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?asin=B0722CGBV1&#038;preview=inline&#038;linkCode=kpe&#038;ref_=cm_sw_r_kb_dp_3DHnzbS6M1FBN" ></iframe></p>
<div class="crp_related "><ul><li><a href="https://www.artvilla.com/new-york-fog-photograph-by-brittaney-abbott/"    ><span class="crp_title">New York Fog Photograph by Brittaney Abbott</span></a></li><li><a href="https://www.artvilla.com/poems-with-art/"    ><span class="crp_title">Poems with Art | Poems by M. Earl Smith | Art by 3valynn</span></a></li><li><a href="https://www.artvilla.com/love-letter-poem-by-sylvia-plath/"    ><span class="crp_title">Love Letter Poem by Sylvia Plath</span></a></li><li><a href="https://www.artvilla.com/letter-in-november-poem-by-sylvia-plath/"    ><span class="crp_title">Letter in November Poem by Sylvia Plath</span></a></li><li><a href="https://www.artvilla.com/love-janet-kuypers-poetrys-love-letter-live-feature-at-let-them-eat-chocolate-in-chicago-41015/"    ><span class="crp_title">&#8220;Love &#8221;, Janet Kuypers&#8217; Poetry&#8217;s&hellip;</span></a></li><li><a href="https://www.artvilla.com/janet-kuyperspoetrys-love-lettershow-farewell-chicago-august-14th-2015/"    ><span class="crp_title">Janet Kuypers’ Poetry’s “Love Letter” show&hellip;</span></a></li><li><a href="https://www.artvilla.com/visionaries-behind-the-stars-janet-kuypers-chicago-91214-poetry-love-letter-periodic-table-of-poetry-poetry-feature/"    ><span class="crp_title">“Visionaries Behind the Stars,” Janet Kuypers’ Chicago</span></a></li><li><a href="https://www.artvilla.com/stream-of-conciousness-poems-by-david-michael-jackson/"    ><span class="crp_title">Stream of Conciousness Poems by David Michael Jackson</span></a></li><li><a href="https://www.artvilla.com/to-the-whore-who-took-my-poems/"    ><span class="crp_title">to the whore who took my poems Poem by Charles Bukowski</span></a></li><li><a href="https://www.artvilla.com/wtite-a-million-of-them-poem-by-homer-golashas-gryznskipectorily/"    ><span class="crp_title">Write a million poems by Homer  Aseptic</span></a></li><li><a href="https://www.artvilla.com/poems-done-on-a-late-night-car-poem-by-carl-sandburg/"    ><span class="crp_title">POEMS DONE ON A LATE NIGHT by Carl Sandburg</span></a></li><li><a href="https://www.artvilla.com/lost-poems-poem/"    ><span class="crp_title">Lost poems Poem by David Michael Jackson</span></a></li><li><a href="https://www.artvilla.com/poems-to-go/"    ><span class="crp_title">Poems To Go</span></a></li><li><a href="https://www.artvilla.com/failure-poem/"    ><span class="crp_title">These poems are failures</span></a></li></ul><div class="crp_clear"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-57826" class="share-google-plus-1 sd-button share-icon" href="https://www.artvilla.com/poems-by-ojo-taiye/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57826" class="share-twitter sd-button share-icon" href="https://www.artvilla.com/poems-by-ojo-taiye/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57826" class="share-facebook sd-button share-icon" href="https://www.artvilla.com/poems-by-ojo-taiye/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.artvilla.com/poems-by-ojo-taiye/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.artvilla.com/poems-by-ojo-taiye/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-57826" class="share-pinterest sd-button share-icon" href="https://www.artvilla.com/poems-by-ojo-taiye/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.artvilla.com/poems-by-ojo-taiye/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-57826" class="share-linkedin sd-button share-icon" href="https://www.artvilla.com/poems-by-ojo-taiye/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					</div><!-- .entry-content -->
		
				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.artvilla.com/category/ojo-taiye/" rel="category tag">Ojo Taiye</a></span>				<nav id="nav-below" class="post-navigation">
		<h6 class="screen-reader-text">Post navigation</h6>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.artvilla.com/trianglism-an-abstract-painting-by-jackson/" rel="prev">Trianglism an Abstract Painting by Jackson</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
				</div><!-- .inside-article -->
</article><!-- #post-## -->

								<div class="comments-area">
						
	<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/poems-by-ojo-taiye/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.artvilla.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.artvilla.com%2Fpoems-by-ojo-taiye%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
						</main><!-- #main -->
	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar">
	<div class="inside-right-sidebar">
				    
<!-- 
	Plugin: Custom Meta Widget	Plugin URL: http://shinraholdings.com/plugins/custom-meta-widget/-->


	<aside id="custommetawidget-3" class="widget inner-padding customMetaWidget">	<h4 class="widget-title"></h4>	<ul>
	
	
    <li><a rel="nofollow" href="https://www.artvilla.com/wp-login.php?action=register">Register</a></li><li><a rel="nofollow" href="https://www.artvilla.com/wp-login.php">Log in</a></li>	
	</ul>
    
	</aside><aside id="text-119" class="widget inner-padding widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Artvilla Art -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5054412750442940"
     data-ad-slot="2886542519"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="nav_menu-16" class="widget inner-padding widget_nav_menu"><div class="menu-at-all-sites-container"><ul id="menu-at-all-sites" class="menu"><li id="menu-item-49648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49648"><a href="https://www.artvilla.com/art-lessons/">Art Lessons</a></li>
<li id="menu-item-49678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49678"><a href="https://www.artvilla.com/music-instrument-lessons/">Music Lessons</a></li>
<li id="menu-item-49679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49679"><a href="https://www.artvilla.com/women-jazz-musicians/">Women Jazz Musicians</a></li>
<li id="menu-item-49680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49680"><a href="https://www.artvilla.com/poetry-video-galleries/">Poetry Videos</a></li>
</ul></div></aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->
<div class="site-footer  ">
			<div id="footer-widgets" class="site footer-widgets">
			<div class="footer-widgets-container grid-container grid-parent">
				<div class="inside-footer-widgets">
											<div class="footer-widget-1 grid-parent grid-100 tablet-grid-50 mobile-grid-100">
							<aside id="text-165" class="widget inner-padding widget_text">			<div class="textwidget"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70"></div>
<div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
<div class="inside-right-sidebar"><aside id="nav_menu-11" class="widget inner-padding widget_nav_menu">
<div class="menu-galleries-near-me-container">
<ul id="menu-galleries-near-me" class="menu">
	<li id="menu-item-7934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7934"><a href="https://artforsaleoriginal.com/art-galleries-near-me/">Art Galleries and Museums Near Me</a></li>
	<li id="menu-item-7158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7158"><a href="https://artforsaleoriginal.com/new-york-art-galleries/">New York Galleries</a></li>
	<li id="menu-item-7036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7036"><a href="https://artforsaleoriginal.com/la-art-galleries/">LA Galleries</a></li>
	<li id="menu-item-7157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7157"><a href="https://artforsaleoriginal.com/london-art-galleries-maps-social-media/">London Galleries</a></li>
	<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="https://artforsaleoriginal.com/paris-art-galleries-maps-social-media/">Paris Galleries</a></li>
	<li id="menu-item-7037" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-6862 current_page_item menu-item-7037"></li>
</ul>
</div>
</aside></div>
</div></div>
		</aside>						</div>
									</div>
			</div>
		</div>
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
						<div class="copyright-bar">
				&copy; 2017 Artvilla.com			</div>
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

<script async type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.67.2'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1854313130", "0");</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.artvilla.com\/poems-by-ojo-taiye\/":57826};
	</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.artvilla.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/gp-premium/addons/generate-page-header/inc/js/parallax.js?ver=1.3.45'></script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/gp-premium/addons/generate-secondary-nav/inc/js/navigation.js?ver=0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/poems-by-ojo-taiye\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.artvilla.com\/cart-2\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.artvilla.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//www.artvilla.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.artvilla.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/poems-by-ojo-taiye\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.artvilla.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/poems-by-ojo-taiye\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.artvilla.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/themes/generatepress/js/navigation.min.js?ver=1.3.45'></script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/themes/generatepress/js/dropdown.min.js?ver=1.3.45'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.3.45'></script>
<![endif]-->
<script type='text/javascript' src='https://www.artvilla.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//www.artvilla.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.6.0'></script>
<script type='text/javascript' src='https://js.braintreegateway.com/v2/braintree.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_braintree_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/assets/js/frontend/wc-braintree.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.artvilla.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<script async type='text/javascript' src='https://www.artvilla.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.67.2'></script>
</body></html>